Poll

And Another Thing?

Personalities
Scenario's
More Software

Author Topic: Gingy's Mod 0.3  (Read 18454 times)

0 Members and 1 Guest are viewing this topic.

July 28, 2015, 04:50:01 PM
Reply #15

GingyAjax

  • *
  • Information
  • Member
  • Posts: 37
    • View Profile
This is the only mod, I'm running Mo' stuff and mod sauce without any issues.
I'm not to sure then, if someone else knows what's wrong with the mod that would be helpful. But in the meantime I will try and find out what it is and I'll get back to you.

July 28, 2015, 04:52:41 PM
Reply #16

GingyAjax

  • *
  • Information
  • Member
  • Posts: 37
    • View Profile
This is a double post.

July 28, 2015, 05:14:02 PM
Reply #17

JackBank

  • *****
  • Information
  • Member
  • Global Moderator
  • Posts: 275
    • View Profile
This is the only mod, I'm running Mo' stuff and mod sauce without any issues.

Do you have the most recent Branch of Software inc? 5.3 ? if you are in 5.3 BETA switch it back to normal

also install the the recent release

it works fine for me, i dont get any errors
Check out my mod at Mo' Stuff Mod


July 29, 2015, 04:45:32 AM
Reply #18

KiefBC

  • *
  • Information
  • Member
  • Posts: 54
    • View Profile
Oops! Wrong thread, sorry :)
« Last Edit: July 29, 2015, 04:48:55 AM by KiefBC »

August 01, 2015, 01:12:46 AM
Reply #19

KiefBC

  • *
  • Information
  • Member
  • Posts: 54
    • View Profile
Could you possibly list the features of your mod? It's helpful in seeing what is in your mod, and if it will conflict with others :)

August 01, 2015, 12:45:54 PM
Reply #20

GingyAjax

  • *
  • Information
  • Member
  • Posts: 37
    • View Profile
Could you possibly list the features of your mod? It's helpful in seeing what is in your mod, and if it will conflict with others :)
Done :)

August 01, 2015, 03:59:48 PM
Reply #21

Helluin

  • *
  • Information
  • Newbie
  • Posts: 3
    • View Profile
Hey Gingy, just a heads up, in 0.3 your web browser requires a webmail service, but your webmail service requires an web browser, meaning you can't make either one.

See here

August 01, 2015, 04:31:09 PM
Reply #22

KiefBC

  • *
  • Information
  • Member
  • Posts: 54
    • View Profile
Could you possibly list the features of your mod? It's helpful in seeing what is in your mod, and if it will conflict with others :)
Done :)

WOW! A big mod! I will attempt, you Mo Stuff and Sauce later tonight :)

August 01, 2015, 04:43:50 PM
Reply #23

JackBank

  • *****
  • Information
  • Member
  • Global Moderator
  • Posts: 275
    • View Profile
Could you possibly list the features of your mod? It's helpful in seeing what is in your mod, and if it will conflict with others :)
Done :)

WOW! A big mod! I will attempt, you Mo Stuff and Sauce later tonight :)

You should be aware that we may have similar software
Check out my mod at Mo' Stuff Mod


August 01, 2015, 05:27:50 PM
Reply #24

KiefBC

  • *
  • Information
  • Member
  • Posts: 54
    • View Profile
Could you possibly list the features of your mod? It's helpful in seeing what is in your mod, and if it will conflict with others :)
Done :)

WOW! A big mod! I will attempt, you Mo Stuff and Sauce later tonight :)

You should be aware that we may have similar software

Yes i understand that. IE - MO' Stuff adds AntiMalware at 1980 (I believe) when Sauce adds it in 1985 (I believe, unless its part of the game) but i have yet to find any real "game" breaking bugs - as of it, anyway.

August 01, 2015, 07:32:34 PM
Reply #25

GingyAjax

  • *
  • Information
  • Member
  • Posts: 37
    • View Profile
Hey Gingy, just a heads up, in 0.3 your web browser requires a webmail service, but your webmail service requires an web browser, meaning you can't make either one.

See here
Yeah I noticed that as I was writing all the features. It will be fixed in the next update. ;)

September 30, 2015, 11:03:32 AM
Reply #26

AngryOscar

  • *
  • Information
  • Member
  • Posts: 13
    • View Profile
Does this work with Alpha v5.4?

Compatible with ModSauce.6 and SqualMod 0.1?
(maybe similar softwares)